Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ввести слово. Сосчитать сколько в нем букв А.

10-11 класс

Shanelhappy 28 марта 2015 г., 12:02:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nagornaya2004
28 марта 2015 г., 12:42:45 (9 лет назад)

var
  s : string;
  i, c : integer;
begin
  c := 0;
  readln (s);
  for i := 1 to length (s) do
    if s[i] = 'a' then
      c := c + 1;
  write (c);
end. 

Ответить

Другие вопросы из категории

Написать программу в Delphi 7, содержащую цикл для вычисления функции

y=A_n*X^n+A_(_n_-_1_)*X^(^n^-^1^)+...+A_1*X+A_0
если n=10, A0=0.75, A1=1.6, A2=A3=...=A10=2.0; X изменяется с шагом h=0.2 от X1=0 дo X2=2.0.

сделайте пожалуйста под (и)

Читайте также

У Пети были кубики с буквами, из которых он составил слово. После этого Петя выполнил следующие действия:

переставил буквы в слове так, чтобы оно читалось справа налево;
поменял местами вторую и последнюю буквы
поменял местами два последних слога
первые три буквы переставил в конец слова (не меняя порядок этих трех букв)
добавил в конец слова два новых кубика с буквами.

У Пети получилось слово СЕРОЦОРПСИК.
Восстановите первоначальное слово.

Решите головоломку.Если в слове А его вторую половину, буквы которой образуют слово В, заменить на слово С, то получится слово Д. Причем: А - фрагмент

оперативной памяти размером в 16 байтов; В – конечное число точек на плоскости, соединённых отрезками кривых линий; С – единица измерения расстояния; Д – аргумент или результат процедуры.В ответе запишите найденные слова: сначала А, затем, В, С и Д, через один пробел, без знаков препинания.

Выполнить в paskal

....
Ввести слово. Вывести слово, полученное путем перестановки местами половинок введенного слова.
....
Ввести строку. Подсчитать , сколько в ней символов * D F H.
....
Ввести строку. Удалить из нее все цифры.

Создать текстовый файл,

состоящий из 2-3 предложений. Определить, есть ли в нем английские слова и
сколько.



Вы находитесь на странице вопроса "Ввести слово. Сосчитать сколько в нем букв А.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.