Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПАСКАЛЬ

5-9 класс

вывести на экран таблицу умножения на n!!!!!!!!

Aluria 20 июня 2014 г., 9:50:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
нинулька55
20 июня 2014 г., 11:12:03 (9 лет назад)

uses crt;
var i,n:integer;
begin
readln(n);
for i:=1 to 9 do
writeln(i,'x',n,'=',i*n);
end.

Ответить

Другие вопросы из категории

помогите пожалуйста!!!!! 1 строка...."Сначала 269 число переводим в Двоичное, потом получоное двоичное число переводим в Восьмеричное и опять

Двоичное число переводим в 16-ное."
2 строка.... " 101010 числе переводим в Десятичное, опять 101010 переводим в 8-ное иснова 101010 переводем в 16-ное.."
3 строка......"127 переводим в в 2-ное, потом которая получатся в 2-ное переводим в 10-ное а получоное в 10-ное переводим в 8-ное..."
зарание спасибр!!!!

XXIX + XIV = CLIII - LXIV = CXCII : XII = 77 + 33 = ( записать римскими )

81 - 51 = ( записать римскими )

25 чисел перевести в десятичную дробь

100,1000,1001,1000,1011,110,1111,10,10,100,10011,1010,11,1010,100,111,100,111,110,101,1001,111,1001,111,1000,10,1000,10,1001,11,1001,11,110,100,101

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "ПАСКАЛЬ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.