Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

вычислить произведение положительных и отрицательных чисел,в интервале от -7 до 7

10-11 класс

на Pascal ABC

Wwwcawabanga 15 янв. 2015 г., 21:51:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1Aces1
15 янв. 2015 г., 23:20:01 (9 лет назад)

Program задание;
var i:integer;
p:integer;
begin
p:=1;
For i:= -7 to 7 do
if i<>0 then p*=i;
Writeln('Ответ: ',p);
end.

+ 0 -
Valeriya822703
16 янв. 2015 г., 0:21:24 (9 лет назад)

Program p7;
var i:integer;
p:integer;
begin
p:=1;
For i:= -7 to 7 do
if i<>0 then p*=i;
Writeln('Ответ: ',p);
end.

Ответить

Читайте также

1) Задано положительное число A. Найти сумм всех четных чисел в интервале от 1 до A. Число А может иметь дробную часть.

2) Задано целое положительное число А и В. Найти квадратные корни целых чисел в интервале от А до В. Замечание: A<B

Пожалуйста помогите! Завтра у меня экзамен.. И вот вопрос, "Составить приложение в котором, создать массив целых чисел в интервале от -50 до 50 количестве

30 элементов. Заполнить с помощью случайных чисел, вычислить сумму отрицательных чисел и количество положительных чисел. Заранее спасибо!

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

помогите написать программы на паскале 1.вычислить произведение 3-х вводимых чисел которые меньше 20. 2. вывести на экран

количество четных и количество нечетных чисел в диапазоне от Х до У.

Помогите пожалуйста!!!!

Составить программу на Паскале. Ввести 10 целых случайных чисел (в интервале от -10 до 10). Вывести исходный массив. Найти и вывести: 1) минимальный элемент и его индекс; 2) сумму всех элементов массива; 3) количество отрицательных элементов. К каждому элементу массива прибавить 1, вывести получившийся массив. Подсказка: 1)random(10)-10 2) положительные: >0 неположительные: <=0 отрицательные: <0 неотрицательные:>=0



Вы находитесь на странице вопроса "вычислить произведение положительных и отрицательных чисел,в интервале от -7 до 7", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.