Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Паскаль, помогите пожалуйста, с решением если можно

10-11 класс

QAZ20010209 08 марта 2015 г., 23:17:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Настя199909876458
09 марта 2015 г., 0:06:58 (9 лет назад)

5=Z(3)
a,=Z(3)
Z(a)=(b)
Z(5)=(8)
программа для 4-ой задачи
program gt;
var a,b:integer;
begin
a:=5;b:=3;
writeln('Z(',a,')=', '(',a+b, ')' );
end.
нажимаем F9 и всё..

+ 0 -
ялюблюдиму
09 марта 2015 г., 0:49:45 (9 лет назад)

Комментарий удален

+ 0 -
Default1k
09 марта 2015 г., 2:41:53 (9 лет назад)

Комментарий удален

+ 0 -
7894561237418529630
09 марта 2015 г., 4:38:56 (9 лет назад)

Комментарий удален

+ 0 -
ThirtyRabbit797
09 марта 2015 г., 5:57:07 (9 лет назад)

Комментарий удален

+ 0 -
ванопрока
09 марта 2015 г., 7:45:58 (9 лет назад)

Комментарий удален

Ответить

Читайте также

1)Загадано число от 1 до 100.Загадавший на все вопросы отвечает только "да" или "нет".Какое наименьшее число вопросов нужно задать, чтобы

гарантированно угадать число? 2)В велокроссе участвуют 119 спорстменов.Специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая его номер с использованием минимально возможного количества бит, одинакового для каждого спортсмена.Каков информационный объем в битах сообщения, записанного устройством, после того как промежуточный финиш прошли 70 велосипедистов? Помогите пожалуйста, нужно решение как можно скорее!

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)



Вы находитесь на странице вопроса "Паскаль, помогите пожалуйста, с решением если можно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.