Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите, пожалуйста 3 номер в паскале

10-11 класс

лерка1678 22 окт. 2013 г., 12:00:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikolajsajkin
22 окт. 2013 г., 13:00:18 (10 лет назад)

var
  m, k: integer;
  sum, a: real;
begin
  writeln('Введите a: ');
  readln(a);
  writeln('Введите m: ');
  readln(m);
  for k := 1 to m do
    sum := sum + (a / (power(k, 3) + 1) + sin(3 * k + 1));
  writeln('S= ', sum);
end.

Ответить

Другие вопросы из категории

сделайте пожалуйста))))

В приведенной таблице ниже указаны возраст и фамилии сотрудников одного офиса. Расположите фамилии в соответствии с возрастными категориями, указанными в таблице. Запишите необходимые формулы в ячейки: C2, D2, E2.

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите пожалуйста, нужно сделать в паскале, в экселе, и блок-схему!

(задание номер 5 на фото)

Дан одномерный массив А размерностью 16. Определить максимальное значение среди нечетных элементов массива, и минимальное среди четных элементов массива. Получить сумму максимального и минимального значений элементов массива и преобразовать данный массив по принципу из значений нечетных элементов вычесть сумму, а к четным элементам прибавить сумму. Все первоначальные элементы массива вводятся с клавиатуры.

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".



Вы находитесь на странице вопроса "помогите, пожалуйста 3 номер в паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.