Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

создать программу

5-9 класс

x = b!*1\a^2

( а - в квадрате)

ABABAB505050 04 марта 2014 г., 0:12:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alisa1965
04 марта 2014 г., 3:10:02 (10 лет назад)

Если не проходили очистку экрана - удали Uses Crt и ClrScr.
Program G;
Uses Crt;
Var x: real; b, Fb, a, i: integer;
Begin
 ClrScr;
 Writeln('Введите a и b');
 Readln(a, b);
 Fb:=1; For i:=1 to b do
  Fb:=Fb*i; X:= (Fb*1)/sqr(a);
 Writeln('X = ', X:4:4);
 Readln;
End.

Ответить

Другие вопросы из категории

срочно! кто сделает правильно 15-20 баллов!

Текстовый редактор - программа, предназначенная длясоздания, редактирования и форматирования текстовой информации

продолжить фразы

модель....
натуральная(материальная) модель....
информационная модель....

Читайте также

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).

Создать программу в Паскале, 9 класс

Поменять местами первый элемент масива и максимальный.
Заранее Спасибо) Помогите пожалуйста) Очень срочно!!)
var a: array [1..20] of integer;



Вы находитесь на странице вопроса "создать программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.