Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вывести все трехзначные числа,которые делятся на свою первую цифру Пожалуйста,помогите

5-9 класс

EMoGirL 16 нояб. 2014 г., 0:10:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sonya1002
16 нояб. 2014 г., 1:30:09 (9 лет назад)

111,222,333,444,555,666,777,888,999,393,339,484,448,224,242,248,284,246,264
их слишком много.подумай немножко

+ 0 -
свойсредичужих
16 нояб. 2014 г., 2:50:02 (9 лет назад)

var

first,i:integer;

begin

for i:=100 to 999 do

begin

first:=i div 100;

if (i mod first)=0 then write(i+' ');

end;

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

придумайте примеры передачи информации, соответсвующие следующим схемам: ситуация (источник-приёмник) ситуация (источник-приёмники)

ситуация (источники-приёмник)

ситуация ( источник-приёмник; приёмник-источник)

Даны два действительных положительных числа x и y. Арифметические действия над числами пронумерованы (1 – сложение, 2 – вычитание, 3 – умножение, 4 –

деление). Составьте программу, которая по введенному номеру выполняет то или иное действие над числами

помогите пожалуйста!!!

Читайте также

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

ввести н, потом массив из н элементов. вывести сумму всех эл.массива которые делятся на 7, кончаются на 6, состоят из 4 знаков. ввести координаты коня на

шахм. доске. вывести все ходы которые он может сделать в 1 раз факториал числа а+ фак. б

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Дан целочисленный массив из 20 элементов. Элементы массива принимают значения от 0 до 10000 включительно. Написать программу, позволяющую найти и выв

ести максимальное значение среди трехзначных элементов массива, делящихся на 4. Если в исходном массиве нет трехзначного элемента, который делится на 4, то вывести сообщение о том, что такого числа нет.



Вы находитесь на странице вопроса "Вывести все трехзначные числа,которые делятся на свою первую цифру Пожалуйста,помогите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.