Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте програму для подсчета количества учащихся в классе, возраст которых равен 15 лет, если известен возраст каждого учащегося.

5-9 класс

(составить массив)

Inka10 26 апр. 2013 г., 15:45:30 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pavel71russ
26 апр. 2013 г., 17:36:37 (11 лет назад)

var a:array[1..100] of integer;

i,s,n:integer;

Begin

  write('Кол-во учеников = ');

  read(n);

  for i := 1 to n do

    write('Ввеите возраст следующего ученика _');

    read(a[i]);

    if a[i]=15 then s:=s+1;

  end;

  writeln('s=',s);

End.

Ответить

Читайте также

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Помогитеее!! срочно нужно !

Разработать программу для подсчета количества отрицательных чисел среди целых чисел a, b, c. Программа должна иметь дружественный интерфейс. Протестировать программу для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3).

Составьте программу для нахождения количества чисел, кратных 3

и 5 в интервале от 300 до 1000.

Составьте программу для нахождения количества чисел, кратных 3

и 5 в интервале от 300 до 1000.



Вы находитесь на странице вопроса "Составьте програму для подсчета количества учащихся в классе, возраст которых равен 15 лет, если известен возраст каждого учащегося.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.