Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПАСКАЛЬ АБС! ПРОШУ! ПОМОГИТЕ! СРОЧНО! ОЧЕ НУЖНО! найдите массу почтового груза пассажирского самолета. Фамилии пассажиров и масса

10-11 класс

багажа храняться в двух одномерных массивах. Определите фамилии и кол-во пассажиров которые не имеют багажа.

Kustov2002 04 июля 2015 г., 4:25:52 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Perik2011
04 июля 2015 г., 6:24:46 (8 лет назад)

Пусть A(n) - фамилии, а B(n) - багаж
program samolet;

uses crt;

var a,b:array[1..n]of integer; i,n,k,s:integer;

begin

clrscr;

readln(n);

s:=0;

k:=0;

for i:=1 to n do s:=s+b[i];

for i:=1 to n do

if b[i]=0 then begin

writeln(a[i]);

k:=k+1;

end;

writeln('Кол-во пассажиров без багажа - ',k);

readln;

end.

Ответить

Читайте также

Помогите срочно:(очень нужно
Дан текст, в котором имеются цифры.Дан текст, в котором имеются цифры. Найти их сумму. Найти максимальную цифру

На языке програмирования! Паскаль АВС........
Плиз помогите , срочно нужно
Текст вводить с помошью readln. Он может содержать и буквы.
Одной программой

Помогите срочно нужно написать программу в Паскале по ветвлениям)

Ввести последовательно возраст Антона,Бориса и Виктора. Определить,кто из них старше. Пример:
Возраст Антона: 15
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Борис старше всех.

Пример:
Возраст Антона: 17
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Антон и Борис старше Виктора.

Заранее спасибо большое)

Очень вас прошу помочь написать программу.Написать программу-

1)с помощью генератора случайных чисел создать Н числа в диапазоне с [-50;50](длину массива Н надо ввести с клавиатуры)
2)надо вывести сделанный массив на экран
3)нужно вычислить и вывести,какое количество парных чисел
4)и вывести на экран все парные числа.
Очень вас прошу помогите,очень нужно до завтра сделать.Если можете помочь мне,пожалуйста помогите.

Помогите!!!!

Прошу помогите, умоляю.........
Это Паскаль.....



Вы находитесь на странице вопроса "ПАСКАЛЬ АБС! ПРОШУ! ПОМОГИТЕ! СРОЧНО! ОЧЕ НУЖНО! найдите массу почтового груза пассажирского самолета. Фамилии пассажиров и масса", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.