Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите написать программу в паскале под эту формулу

10-11 класс

Sofkaremdigga 16 авг. 2015 г., 23:20:08 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Катринка06
17 авг. 2015 г., 0:37:28 (8 лет назад)

Program Abc;
  Var a,b,c : real;
Begin
  WriteLn('Введите а, b, c');
  ReadLn(a,b,c);
  WriteLn('Ответ: ',(b+sqrt(sqr(b)+4*a*c))/2*a-a*a*a*c+1/sqr(b));
End.

Ответить

Другие вопросы из категории

Читайте также

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

http://primat.org/index/0-128 вот сайт что бы написать программу.

Всем привет, помогите написать программу в паскале, смысл прост. Программа должна переводить число из шестнадцатиричной системы счисления в дестяричную и

наоборот, тоесть после вводе числа- FFF программа должна вывести число 4095 и ниже снова FFF, программа должна быть простая и не слишком умная. Заранее спасибо



Вы находитесь на странице вопроса "помогите написать программу в паскале под эту формулу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.