Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

с помощью цикла вывести на экран:1234321

5-9 класс

Shkoda0936 15 нояб. 2016 г., 5:47:13 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kattysurprays
15 нояб. 2016 г., 8:38:31 (7 лет назад)

Program Loop;

Uses Crt;

var i:integer;

begin

 

    clrscr;

    for i:=1 to 4 do write(i);

        for i:=3 downto 1 do write(i);

readkey;

end.

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

«Родовое понятие» и «Видовое понятие».

Цветок, фрукт, овощ, буква, цифра, орудие, прибор, школьник, дом, день, лодка, животное, насекомое, металл, орган, олово, подросток, почки, морковь, микроскоп, два, военный, фиалки, сержант, топор, груши, «У», тюлень, резиновая лодка, оса, деревянный дом, зимний день.

Задано слово, в котором каждая буква встречается дважды.Указатель находится первой слова.Каждый нечетный ход его передвигает на позицию в право ,а каждый

четный указывает на букву,парную той,на которую он указывает.Движение указателя заканчивается ,когда он оказывается правее последней.Можно ли утверждать,что алгоритм заканчивается для любого слова?Если да,то докажите это;если нет то приведите пример,когда это не так.

Программирование в PascalABC.

Нужно написать программу, которая будет находить сумму двух чисел.

Читайте также

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож

выведите на экран числа от 100 до 200

вывести на экран квадраты и кубы в диапазоне от -10 до +10
используя repeat



Вы находитесь на странице вопроса "с помощью цикла вывести на экран:1234321", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.