Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите с задачами по информатике

10-11 класс

Lion666lion 05 авг. 2013 г., 6:30:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Allana1
05 авг. 2013 г., 7:05:56 (10 лет назад)

1) var a:integer;
begin
write ('vvedit chislo');
read (a);
if (a>99)and (a <1000) then write ('triznacne') else write ('ne triznacne ');
readln;
end.
2)var a:integer;
begin
read (a);
if a mod 2=0 then write ('chetne') else write ('nechetne');
readln;
end.

Ответить

Другие вопросы из категории

Сколько единиц в двоичной записи числа 34,25?
Элемент матрицы назовем седловой точкой,если он является наименьшим в своей строке и одновременно наибольшим в своем столбце или,наоборот,является

наибольшим в своей строке и наименьшим в своем столбце. Для заданной целой матрицы размером n*m напечатать индексы всех ее седловых точек.

Pascal ABC

Вычислить сумму квадратов отрицательных чисел,
стоящих на местах, кратных 3; подсчитать количество чисел, не принадлежащих промежутку [А, В).

РЕШИТЕ ПОЖАЛУЙСТА ТРИ ЗАДАЧИ 1)Вывести на экран число симметричное в веденному двухзначному число. 2)Вывести на экран

результат сравнения двух чисел.

3)Вести линейный массив и вычислить сумму всех элементов этого массива.

Найти первое число Фибоначчи, больше m (m>1)

Помогите написать программу и в ней разобраться)

Читайте также

помогите решить задачу по информатике... Племя Мумбу-Юмбу использует алфавит из букв: αβγδεδεζλμξζφψ, точки и для разделения слов используется пробел. Скол

ько информации несет свод законов племени, если в нем 12 строк и в каждой строке по 20 символов?



Вы находитесь на странице вопроса "помогите с задачами по информатике", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.