Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ СРОЧНО НУЖНО!!!

10-11 класс

9.
Могут ли у разных объектов быть одинаковыми модели?

А) нет;

Б) да, но
только для конструктивных (искусственных, со­зданных людьми) объектов;

В) да.






12.
Какие из приведенных ниже моделей являются статическими? Выбрать три правильных
ответа.

А) карта
местности;

Б) дружеский
шарж;

В) программа,
имитирующая движение стрелок циферблата на экране дисплея;

Г) план
сочинения;

Д) график
изменения температуры воздуха в течение дня.


13.
Какие из утверждений являются верными? Выбрать два правильных ответа.

А)
математическая формула является информационной моделью;

Б) график
движения поезда - табличная статическая модель;

В) план дома
- графическая детерминированная модель, опи­сывающая структуру объекта;

Г) турнирная
таблица чемпионата по футболу - эталонная динамическая модель.



Halturamail 19 марта 2017 г., 6:47:20 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KristinaBauer
19 марта 2017 г., 7:33:40 (7 лет назад)

9 - В
12 - Д
13 - АВ
------------------------

Ответить

Другие вопросы из категории

Помогите, пожалуйста, составить блок-схему. program lol; uses crt; const nmax=20;//максимальный размер матрицы var a:array[1..nmax,1..nmax] of

integer;//тип матрицы n,m,i,j:byte;//переменные - размеры матрицы, счетчики циклов sm,b:integer;//сумма, переменная для чтения чисел s1,s2:set of byte;//множества чисел от 0 до 255 begin clrscr;//очищаем экран randomize;//генерация псевдо-случайных чисел repeat write('Количество строк='); readln(m); until m in [1..nmax];//проверяем правильность ввода repeat write('Количество столбцов='); readln(n); until n in [1..nmax]; writeln('Исходная матрица:'); for i:=1 to m do//выводим матрицу по строкам begin for j:=1 to n do begin a[i,j]:=random(20);//случайные числа от 0 до 19 write(a[i,j]:4); end; writeln; end; writeln; writeln('Множество S1:'); s1:=[];//пустое множество for i:=1 to m do begin b:=random(m)+1;//наполняем случайными числами от одного до количества строк s1:=s1+[b];//записываем в множество end; for i:=1 to m do if i in s1 then write(i,' ');//выводим элементы множества на экран writeln; writeln('Множество S2:'); s2:=[]; for i:=1 to n do begin b:=random(n)+1; s2:=s2+[b]; end; for i:=1 to n do if i in s2 then write(i,' '); writeln; writeln; sm:=0;//сумма пока ноль for i:=1 to m do//идем по матрице for j:=1 to n do if(i in s1)and(j in s2) then sm:=sm+a[i,j];{если номер строки и номер столбца есть в соответствующих им множествам, суммируем} write('Сумма=',sm);//выводим сумму на экран readln; end.

Подставьте в приведённые ниже высказывательные формы вместо логических переменных a, b, c, d такие высказывания, чтобы полученные таким образом

составные высказывания имели смысл в повседневной жизни:а) если (а или (b и с)), то d;б) если (не а и не b), то (с или d);в) (а или b) тогда и только тогда, когда (с и не d).

Помогите с решением задачи!!!

На одной улице стоят в ряд 4 дома, в каждом из них живет по одному человеку. Их зовут Маша, Даша, Глаша и Наташа. Известно, что все они имеют разные профессии: ткачиха, портниха, швея, повариха. Определите профессию Даши, если известно, что:

a) ткачиха живет с краю;

b) портниха живет правее швеи;

c) повариха живет левее швеи;

d) ткачиха живет рядом с поварихой;

e) Маша живет через дом от Наташи;

f) Глаша не ткачиха и не живет рядом с ткачихой;

g) Наташа живет рядом со швеёй;

h) Маша живет правее поварихи.

Читайте также

Помогите срочно нужно написать программу в Паскале по ветвлениям)

Ввести последовательно возраст Антона,Бориса и Виктора. Определить,кто из них старше. Пример:
Возраст Антона: 15
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Борис старше всех.

Пример:
Возраст Антона: 17
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Антон и Борис старше Виктора.

Заранее спасибо большое)

ПОМОГИТЕ СРОЧНО НУЖНО!

Напечатать числа в виде следующей таблицы:
8) 6 6 6 6 6
7 7 7 7
8 8 8
9 9
10
13)0 1 2 3 4
0 1 2 3
0 1 2
0 1
0

ПОМОГИТЕ СРОЧНО НУЖНО!НапечататьПОМОГИТЕ СРОЧНО НУЖНО!

Напечатать числа в виде следующей таблицы:
8) 6 6 6 6 6
7 7 7 7
8 8 8
9 9
10
13)0 1 2 3 4
0 1 2 3
0 1 2
0 1
0

Помогите срочно нужно программирование в паскале !! написать программу!!

1 ввести с клавиатуры последовательность из N чисел и найти максимальное число среди элементов стоящих на чётных местах.
2 Выяснить является ли натуральное число K степенью 3.



Вы находитесь на странице вопроса "ПОМОГИТЕ СРОЧНО НУЖНО!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.