Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1) Составить фразу "волчий аппетит" из слов "аптека", "ствол", "чайник".

10-11 класс

2) Вывести на экран первую букву третьего слова данного текста. Если нет третьего слова, то вывести сообщение "ошибка".

Yurapetrosyan 23 мая 2013 г., 2:50:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
наилька123
23 мая 2013 г., 5:23:42 (10 лет назад)

волчий аппетит все просто ))

+ 0 -
Polinka0007
23 мая 2013 г., 8:17:33 (10 лет назад)

program e1;

const
  s1 = 'аптека';
  s2 = 'ствол';
  s3 = 'чайник';

var
  s: string;

begin
  s := concat(Copy(s2, 3, 3), s3[1], s3[5], s3[3], ' ');
  s := Concat(s, Copy(s1, 1, 2), s1[2], s1[4], s1[3], s3[5], s1[3]);
  writeln(s)
end.

Тестовое решение:

волчий аппетит

program e2;

var
  i, n, k: integer;
  s: string;

begin
  writeln('Введите фразу, разделяя слова ровно одним пробелом');
  readln(s);
  n := length(s);
  k := 0;
  i := 1;
  while (k < 2) and (i <= n) do
  begin
    if s[i] = ' ' then k := k + 1;
    i := i + 1
  end;
  if k = 2 then writeln('Первая буква в третьем слове: ', s[i])
  else writeln('Ошибка!')
end.

Тестовое решение:

Введите фразу, разделяя слова ровно одним пробелом
Просто тестовая фраза из пяти слов
Первая буква в третьем слове: ф





+ 0 -
ариана2002
23 мая 2013 г., 10:42:34 (10 лет назад)

Комментарий удален

+ 0 -
ДвигаЙ
23 мая 2013 г., 13:38:09 (10 лет назад)

Турбо

+ 0 -
Raulrealmadrid
23 мая 2013 г., 16:10:29 (10 лет назад)

Комментарий удален

+ 0 -
неповторимая2589648
23 мая 2013 г., 16:59:33 (10 лет назад)

Не знаю

+ 0 -
Dayn
23 мая 2013 г., 19:45:10 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

помогите пожалуйста решить задачи и закодировать их в программе visual foxpro 9.0!!!!!

1) определить время через которое встретятся два тела равноускоренно движущиеся навстречу друг другу,если известны их начальные скорости ускорения и начальное расстояние между ними.
2)даны целые числа m,n (0<m<или равно12,0<или равно n<60),указывающий момент времени:" m часов, n минут" .Определить наименьшеевремя(число полных минут),которое должно пройти до того момента когда часовая и минутная стрелки на циферблате совпадут.

ну оооочень нужно!!!!!!

Составьте программу, которая:

в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.

ПРОШУ ПОМОГИТЕ РЕШИТЬ! 10 КЛАСС

ЗАДАНИЕ 1
Перевести целые числа из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы:
а) 856; б) 664; в) 5012; г) 6435; д) 78.

Вы работаете с твердотельным накопителем SSD «Sata III SSD720 6Gb/s – 512 GB (made in Taiwan)». Одно из последующих утверждений является неверным.

Выберите ответ:
Устройство произведено в Тайване
Объем памяти устройства равен 512 GB
Скорость вращения дисков в устройстве равна 7200 оборотов в минуту
Скорость передачи данных у этого устройства достигает 6 Gb/s
Устройство является жестким диском с интерфейсом SATA

Читайте также

В бейсике

Составьте программу, которая:
1) Из слова «ИНСТРУМЕНТЫ» составляет слова «ТРУС», «СТРУНЫ»;
2) Из слов «ШИШКА», «ФЛАГ», «ТРОС» получает слово «ШРИФТ».

Помогите составить программу, которая из слова "a" и слова "b" составит новое слово "c" на языке паскаль.

Начало программы:
1. var a,b,c:string;
2. begin;
3. writeln('Введите строку a');
4. readln(a);
5. writeln('Введите строку b');
6. readln(b);



Вы находитесь на странице вопроса "1) Составить фразу "волчий аппетит" из слов "аптека", "ствол", "чайник".", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.