Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, пожалуйста)

5-9 класс

Перевести следующие числа из "10" с.с в "2", "8", "16" с.с.:а) 463; б) 1209; в) 362; г) 3925; д) 11355.

Настюша20021608 04 дек. 2013 г., 5:44:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nickitxakoff20
04 дек. 2013 г., 7:21:42 (10 лет назад)

а)111001111
718
1CF
б)10010111001
2271
4B9
в)101101010
552
16A
г)111101010101
7525
F55
д)10110001011011
26133
2C5B

+ 0 -
Supermenka12
04 дек. 2013 г., 8:41:45 (10 лет назад)

а)"2"=111001111
"8"=717
"16"=1CF
б)"2"=10010111001
"8"=2271
"16"=4B9
в)"2"=101101010
"8"=552
"16"=16А
г)"2"=111101010101
"8"=7525
"16"=F55
д)"2"=10110001011011
"8"=26133
"16"=2C5B

Ответить

Другие вопросы из категории

Индивидуальные номера страховых медицинских свидетельств жителей в некоторойстране содержат только цифры 1, 3, 5, 7 и содержат одинаковое количество цифр,

а имен-но 3 цифры. Известно, что медицинскую страховку имеют абсолютно все жители и номе-ра всех свидетельств различны. Каково максимально возможное количество жителей встране?1) 64 2)12 3) 81 4) 60

В классе учится три мальчика, занимающихся спортом: Петя, Тимофей и Вася. На вопрос: «Кто из ваших учеников играет в баскетбол?». Учитель физкультуры

ответил, двумя высказываниями, которые заведомо истинны:«Неверно, что Вася играет в баскетбол только с Тимофеем или оба не играют.»«Неверно, что если Петя не играет в баскетбол, то Тимофей в него играет.»Определите, кто из учеников учителя физкультуры играет в баскетбол.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите, пожалуйста)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.