Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Решите первое. Не могу понять.

10-11 класс

Superdasha2 07 марта 2014 г., 0:27:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Istrib
07 марта 2014 г., 3:04:08 (10 лет назад)

пусть abc = 5 5 5, тогда H2 нужно получить два раза, S - пять раз, а O4 - только один раз. Нужно взять меньшее из этих чисел (т.е. один).

var a, b, c: integer;
begin
  readln(a);
  readln(b);
  readln(c);
  a := a div 2;
  b := b div 1;
  c := c div 4;
  writeln(Min(Min(a,b),c));
end.

Ответить

Другие вопросы из категории

Читайте также

Помогите пожалуйста. Не могу понять как решить.

Вычислить сумму корней квадратных первых N чисел натурального ряда.

Входные данные:Во входном потоке записано единственное целое число N (0 < N <= 100).

Помогите написать в паскале!

Ввести три целых числа
x, y, z. Если хотя бы одно из них четное,

то
первому четному числу присвоить значение произведения этих чисел.



Сообразил только как определить чётное или нечётное число а как дальше не могу понять!


program Lab2;
var x,y,z: integer;
Begin

Writeln ('Введите число');
Readln (x);
if x mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');

Writeln ('Введите число');
Readln (y);
if y mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');

Writeln ('Введите число');
Readln (z);
if z mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');
end.








В ячейке D3 электронной таблицы записана формула =B$2+$B3 . Какой вид приобретет формула, после того как ячейку D3 скопируют в ячейку E4? . Примечание:

знак$ используется для обозначения абсолютной адресации.

вот ответ) =C$2+$B4
я не могу понять почему меняется первая буква B на C ? и как?

Если в прямоугольной матрице меньше половины столбцов содержит отрицательные элементы, то все элементы с нечетными номерами столбцов умножить на 10. В

противном случае все отрицательные элементы матрицы возвести в квадрат.

У меня получилось вот что:

program s455;
uses crt;
const
m=10;
n=12;
Var
A: array[1..m,1..n] of integer;
i, j, k, s: integer;

Begin
writeln('Enter size');
readln;
s:=0;
for j:=1 to m do
begin
k:=0;
for i:=1 to n do
end;
begin
if a<0 then begin
k:=1;
end;
if k=1 then s:=s+1;
end;
begin;
if k<0
then a[i, j]:=a[i, j*2-1]*10;
else a[i, j]:=a[i, j]*c [i, j]
end;
writeln

Не могу понять в чем ошибка



Вы находитесь на странице вопроса "Решите первое. Не могу понять.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.