Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить, язык C++

10-11 класс

Ввести данные о численности населения (млн. жителей) и
площади (кв.км) для нескольких государств, для этого использовать структуру (пользовательский тип данных). Определить название
государства с минимальной плотностью населения. Спасибо

Romavishnya 25 июля 2015 г., 15:00:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elmiraahmetova
25 июля 2015 г., 17:28:50 (8 лет назад)

Писать латиницей. Решение во вложении.

Ответить

Другие вопросы из категории

Cot takoe dvoicnoe cislo
Мне надо решить задачу по информатике в программе Pascal или на листочке.

Помогите пожалуйста решить

Задача№1(Линейный алгоритм)
Составить и выполнить программу, задав входные данные самостоятельно

Вычислить сторону,площадь (S=d2/2) и периметр квадрата, если если известна его диагональ d.

решите уравнение: 12x+23x=41x

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

ПОМОГИТЕ РЕШИТЬ.

Записать выражение по правилам языка turbo-pascal и составить алгоритм вычисления
решите выражение под номером 9

Помогите решить задание (задачу) на языке паскаль. Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на

10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за N дней? Разработать схему алгоритма для решения этой задачи.



Вы находитесь на странице вопроса "Помогите решить, язык C++", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.