Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ!!!! ОЧЕНЬ НУЖНО! Внимательно осмотрите порядок. Определите, что выполняет данный фрагмента алгоритма:

10-11 класс

ЕСЛИ Х<Y TO
ЕСЛИ X<Z TO M:=X
ИНАЧЕ M:=Z
ВСЕ
ИНАЧЕ
ЕСЛИ Y<Z TO M:=Y
ИНАЧЕ М:=Z
ВСЕ
ВСЕ

Olga4226 15 сент. 2015 г., 18:13:05 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
IvKha
15 сент. 2015 г., 19:36:40 (8 лет назад)

Находит из трех чисел x,y,z наименьшее.

Ответить

Другие вопросы из категории

Помогите решить, язык C++

Ввести данные о численности населения (млн. жителей) и
площади (кв.км) для нескольких государств, для этого использовать структуру (пользовательский тип данных). Определить название
государства с минимальной плотностью населения. Спасибо

Читайте также

Очень вас прошу помочь написать программу.Написать программу-

1)с помощью генератора случайных чисел создать Н числа в диапазоне с [-50;50](длину массива Н надо ввести с клавиатуры)
2)надо вывести сделанный массив на экран
3)нужно вычислить и вывести,какое количество парных чисел
4)и вывести на экран все парные числа.
Очень вас прошу помогите,очень нужно до завтра сделать.Если можете помочь мне,пожалуйста помогите.

Помогите пожалуйста, нужно сделать блок-схему!Определить суммарный объем в литрах 12 вложенных друг в друга шаров со стенками 5 мм. Внутренний

диаметр внутреннего шара равен 10 см. Считать, что шары вкладываются друг в друга без зазоров.

//23. Определить что будет напечатано в результате выполнения фрагмента программы:

int[] mas = new int [] {-1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 0;
while (mas[i] < 0)
{ i++; Console.WriteLine(mas[i]);}

//24.Определить что будет напечатано в результате выполнения фрагмента программы:
int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 5;
do i--; while (mas[i] > 0);
Console.WriteLine(i);

//25.Определить что будет напечатано в результате выполнения фрагмента программы: int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int k = 0; foreach (int el in mas)
if (el > 0) k+=el;
Console.WriteLine(k);



Вы находитесь на странице вопроса "ПОМОГИТЕ!!!! ОЧЕНЬ НУЖНО! Внимательно осмотрите порядок. Определите, что выполняет данный фрагмента алгоритма:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.