Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите решить, будьте добры

10-11 класс

Ответ равен 65536. Объясните решение.

Idar 19 апр. 2016 г., 8:51:56 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Linar1212
19 апр. 2016 г., 9:49:58 (8 лет назад)

Мощность алфавита
N=2 ^{b}
Где b это вес сообщения в байтах
N=2 ^{16} =65536

Ответить

Другие вопросы из категории

При

сохранении данных в памяти компьютера минимальным объектом манипулирования
является:
1 ) символ

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

Помогите решить задачу в Free Pascal. Необходимо написать текст и алгоритм (схему) программы. Буду очень-очень благодарнааа:**

Заданы массы некоторых двух тела m1, m2. Тела
движутся и проходят за время t



Вы находитесь на странице вопроса "Помогите решить, будьте добры", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.