Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Число n вводят с клавиатуры.Напечатать n раз число 5.

5-9 класс

Числа n и kвводят с клавиатуры.Напечатать n раз число k.
Числа n и k вводят с клавиатуры.Напечатать n раз число k, а затем k раз число n.
Вывести числа от 1 до 20 в строку через пробел.
Вывести числа от 11 до 40 в строку через пробел.
Вывести квадраты чисел от 1 до 10 в столбик.
Помогите мне решить задачи на языке Паскаль срочно нужно

Dfgh 17 авг. 2015 г., 11:51:23 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rasras33
17 авг. 2015 г., 13:44:25 (8 лет назад)

Вывести числа от 1 до 20 и от 20 до 40 так же, просто цифры поменяй.
var
i:integer;
begin
writeln('1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20');
readln
end.

Вывести квадраты чисел от 1 до 10
var   
i: integer;
begin    
for i:=1 to 10 do      
writeln(i:4,'   ',sqr(i):4);    
readln
end.

Ответить

Другие вопросы из категории

1. Пользователь вводит целые числа, заканчивая ввод числом 0. Определить количество и произведение тех из них, которые больше 0 и меньше 10.

2. С клавиатуры вводятся 10 двузначных натуральных чисел. Определить, сколько среди них чисел, у которых сумма цифр - число четное.

3. ЖЕЛАТЕЛЬНО, НО НЕ ОБЯЗАТЕЛЬНО

Пользователь вводит с клавиатуры целые положительные числа (количество не ограничено).Ввод должен остановиться, как только сумма введенных чисел станет больше 100. Вывести сумму чисел и количество введенных чисел.

Где можно использовать таблицу Exel?

Читайте также

1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива.

2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива.
3. Массив из 5 целых чисел вводится с клавиатуры в строку. Найти сумму элементов массива, стоящих на чётных позициях. Вывести исходный массив и полученную сумму.
4. Массив из 40 целых чисел из промежутка [10,90] задается с помощью генератора случайных чисел. Найти сумму элементов массива, кратных n . Вывести исходный массив и полученную сумму.
Помогите кто в чем может.

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Подробности от учителя:1.Определить значение переменной у после выполнения следующего фрагмента программы:

y:=1;
For i:=2 to 4 do y:=y+i;

2.Определить значение переменной у после выполнения следующего фрагмента программы:
y:=0;
For i:=-100 to 100 do
If i mod 10 =5 then y:=y+i;

3. На промежутке [a;b] (a,b -целые числа, которые вводятся с клавиатуры) определить среднее арифметическое чисел кратных 7

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных целых чисел и ищет их сумму. Число N вводится с клавиатуры. Разработать для

созданной программы не менее трех тестов и проверить на них правильность работы алгоритма.
БЕЗ МАССИВА
ПОЖАЛУЙСТА
+194884839383948 К КАРМЕ ТОМУ КТОНАПИШЕТ

Найдите сумму всех натуральных чисел на промежутке от 1 до n.

Число n вводится на клавиатуре.Составьте на Паскале с циклом WHILE



Вы находитесь на странице вопроса "Число n вводят с клавиатуры.Напечатать n раз число 5.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.