Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Здравствуйте! Помогите пожалуйста!Срочно!!!

10-11 класс

даны 3 числа a,b,c необходимо найти на сколько a больше b, к этой разнице прибавить c

Katalina03 27 мая 2013 г., 4:02:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Darya041
27 мая 2013 г., 6:13:04 (10 лет назад)

var a,b,c : integer;
begin 
 readln(a,b,c); 
writeln(a-b); 
 writeln(a-b+c);
end.

+ 0 -
39869
27 мая 2013 г., 7:27:42 (10 лет назад)

просто из a вычти b и добавь с

+ 0 -
18935656
27 мая 2013 г., 10:20:26 (10 лет назад)

в экселе

+ 0 -
MrRamazanchik
27 мая 2013 г., 11:40:37 (10 лет назад)

а вот потом в конце msgbox "разница? что писать?

+ 0 -
Grinkevich20008
27 мая 2013 г., 12:12:14 (10 лет назад)

что это вообще? в экселе вроде все просто(на этом уровне)

+ 0 -
Помогувсегда
27 мая 2013 г., 15:03:50 (10 лет назад)

MsgBox "разница вот что дальше писать?

Ответить

Другие вопросы из категории

Каким видом редактора является MS Paint?

А) художественным
В) аудио
С) текстовым
Д) графическим
Какой пункт меню MS Paint устанавливает размеры холста?
А) масштаб
В) атрибуты
С) палитра)
Д) вид
какой цвет устанавливается щелчком левой кнопки мыши на палитре?
А) основной
В) фоновой
С) белый
Д) чёрный

Помогите найти ошибки в программе Program Oshibka;

Var a:b;c:Integer;
Begin
Writeln('Введите число ',a);
Readln('a')
b=5
c:=ab;
Writeln('произведение a и b'равно',S);
Readln(a);
End

Дана последовательность из N (2<=N<=100000) различных чисел.

Выписать в возрастающем порядке все целые числа находящиеся в интервале от минимального до максимального значения элементов этой последовательности, которые не находятся в данной последовательности.

Читайте также

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!



Вы находитесь на странице вопроса "Здравствуйте! Помогите пожалуйста!Срочно!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.