Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

2. Дана масса M в килограммах. Используя операцию деления нацело, найти количество полных тонн в ней (1 тонна = 1000 кг).

10-11 класс

варролдженролупрол 17 февр. 2014 г., 20:29:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bodnarvadim201
17 февр. 2014 г., 21:24:58 (10 лет назад)

var m: integer;
begin
readln(m);
write (m,' кг содержит  ', m div 1000, ' полных тонн');
end.

Ответить

Другие вопросы из категории

Дано натуральное число N. Найти наименьшее число М (N < M < 2N) которое делится на сумму цифр числа N (без остатка). Если такого числа нет, то

вывести слово «нет». Пример. N = 12 345, М = 12360. Число 12 360 делится на число 15 — сумму цифр числа N

Что определяет технология SMART в жестких дисках?

(укажите несколько правильных ответов)


1) Считывание двух байт за один такт синхронизации по фронту и спаду синхроимпульса

2) Систему самодиагностики, анализа и оповещения об ошибках и критических ситуаций с жестким диском

3) кеширование жесткого диска

4) технология чтения данных с жесткого диска с их оцифровкой и определения максимальной вероятности по методу Витерби

5) технология чтения данных с жесткого диска по принципу определения пикового уровня намагниченности

какую часть экрана займёт изображения файла типа ВМР объёмом 3 Мбайт, созданного при глубине цвета, равного 32 бита, при разрешении экрана 1024×768 точек

и качестве цветопередачи 32 бита?
1)весь экран
2)1/2 экрана
3)1/3 экрана
4)1/4экрана
только по подробнее напишите пожалуйста с решением

Читайте также

Паскаль. 12.Дан массив А(3*4). Найти сумму первых отрицательных элементов в каждом столбце. 13.Даны два массива А(3*3)

и В(3*3). Вывести на экран тот из них, у которого меньше сумма элементов главной диагонали.

17.Дан массив А(3*4). Заменить все отрицательные элементы на противоположные.

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива



Вы находитесь на странице вопроса "2. Дана масса M в килограммах. Используя операцию деления нацело, найти количество полных тонн в ней (1 тонна = 1000 кг).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.