Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

нарооод, помогите, совсем запуталась((

10-11 класс

DjoMo 09 февр. 2017 г., 23:56:00 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olgalugovskikh
10 февр. 2017 г., 1:58:12 (7 лет назад)

при переводе из десятичной в какую-то другую делим это число на это основание пока оно не будет меньше этой основании
например при переводе из десятичной в двоичную делим это число на 2 пока наше число не будет равно 1(так как 1<2 и оно положительное)
после чего записываем все остатки в одну строку с конца
вот и всё
2)
чтобы перевести из какую-то систему в 10-тичную надо умножит каждую цыфру на эту степень(основание которое является) в степени (кол-во цыфр от этой цыфры до конца-1) потом всё это сумируется и получается этот ответ

+ 0 -
Artem996
10 февр. 2017 г., 3:50:18 (7 лет назад)

обратно переводим тот же число которое было раньше

+ 0 -
Razil25
10 февр. 2017 г., 6:07:41 (7 лет назад)

всё?

+ 0 -
Kami1205
10 февр. 2017 г., 6:53:46 (7 лет назад)

блииин, спасибо огромное)) Где же ты был раньше!!!

+ 0 -
Nataozhigina
10 февр. 2017 г., 8:14:48 (7 лет назад)

олимпиаду решал

+ 0 -
Cleve
10 февр. 2017 г., 9:18:54 (7 лет назад)

спасибо, дружище! очень помог)

Ответить

Другие вопросы из категории

Выберите правильные IP адреса из списка:

(укажите несколько вариантов ответа)


1) 298.32.43.234

2) 164.0.0.2

3) 52.122.34.35

4) 1.2.3.4

5) 17.98.34.21

время реакции сетей это
реализовать на с++ простейшую программку:

Вычислить значение выражения (3+a)/(a-4)^2 при а =1, 4, 7 …., 19

Читайте также

помогите найти сколько звездочек будет в результате вызова F(5) пожалуйста,а то я запуталась совсем

procedure F (n:integer);
begin
if n>1 then
begin
F(n div 2) ;
F(n-1)
end;
write ('*')
end;

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!



Вы находитесь на странице вопроса "нарооод, помогите, совсем запуталась((", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.