Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вводятся 3 числа: a, b, и c (не равны друг-другу). Найти среднюю цифру алгоритмом (т.е. ту которая стоит посередине к примеру a<b<c - здесь средняя

5-9 класс

цифра - b).

OTLI4NIK2002 25 февр. 2014 г., 14:42:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aneta40
25 февр. 2014 г., 15:30:08 (10 лет назад)

Program gt;
var a,b,c:real;
begin
read(a,b,c);
if(a<b)and(b<c)then writeln('b=',b) else 
if(b<a)and(a<c)then writeln('a=',a)else writeln('c=',c);
end.

Ответить

Другие вопросы из категории

вставте пропущенные устройства.

Я включил компьютер и набрал на ... сочинение про свою семью. Затем я переписал с ... последние фотографии, добавил их к тексту и вывел сочинение на ... . После этого я прибавил громкость звука ... и стал играть в любимую игру, быстро двигая ... . Получив рекордный результат, я ввёл с ... своё имя и распечатал на ... список рекордсменов.

17 пкт +9 за лучшее решение От станции до озера S км.Туристы,направляясь от станции к озеру,полтора часа шли

пешком со скоростью А км,а затем сели на попутную машин,которая ехала со скоростья В км/ч.За какое время туристы добрались до озера.Линейные алгоритм

Читайте также

1)Определить, является ли числоа делителем числа b. Даны вещественные числа х и у, не равные друг другу. Меньшее из

этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.

ПОМОГИТЕ НАПИСАТЬ ХОТЯ БЫ ОДНУ ЗАДАЧУ НА Pascal ОНИ НЕ СЛОЖНЫЕ , А Я ДАЮ МНОГО ПУНКТОВ!! За 2 лучший ответ! Без плагиата! 1.Написать

программу,используя оператор цикла While,которая будет вводить целые положительные числа не превышающие 100. Найти сумму квадратов чисел 2.Написать программу используя оператор цикла Repeat,которая будет вводить целые числа до тех пор пока не будет введён 0.Подсчитать среднее арифметическое введённых чисел.

С клавиатуры вводятся два натуральных числа N и K (0<N<=K<=200000). Требуется написать программу, которая находит сумму простых чисел,

расположенных между N и K(включая эти числа).
Пример входных данных: 2 5
Пример выходных данных: 10



Вы находитесь на странице вопроса "Вводятся 3 числа: a, b, и c (не равны друг-другу). Найти среднюю цифру алгоритмом (т.е. ту которая стоит посередине к примеру a&lt;b&lt;c - здесь средняя", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.