Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Расположить в лексикографическом порядке всё возможные варианты цифр до заданного n.

10-11 класс

Steplo 28 нояб. 2016 г., 1:03:23 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nsaveleva
28 нояб. 2016 г., 1:41:24 (7 лет назад)


var s:

+ 0 -
Galileo90
28 нояб. 2016 г., 3:16:20 (7 лет назад)

Это по алфавиту?

Ответить

Другие вопросы из категории

Произведение максимальных элементов массивов A и C

Помогите, это Паскаль))
и объясните,если не сложно))

Срочно!!!!!!!!!Написать программу в паскале (и желательно блок схему) для задачи:

Ввести 10 чисел, и вывести на экран наименьшее.

Читайте также

Помогите пожалуйста (работа с паскалем)

Дано двузначное число вывести на экран число у которого цифры расположились в обратном порядке (если число 12, то вывести 21)

Что нужно дописать в коде на паскале для того чтобы программа выдавала сразу все возможные варианты(их 8)

var
A,B,C:boolean;
begin
for A:=false to true do begin
for B:=false to true do begin
for C:=false to true do begin
writeln ('1 zn'#9#9#9,'2 zn'#9#9#9,'A'#9,'B',#9,'C'#9);
writeln('(A and B) and C'#9#9,'A and (B and C)'#9#9,'A=',A,' ','B=',B,' ','C=',C);
if ((A AND B) AND C = A AND (B AND C)) then
readln;
end;
end;
end;
end.

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!



Вы находитесь на странице вопроса "Расположить в лексикографическом порядке всё возможные варианты цифр до заданного n.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.