Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вычислите расстояние между двумя точками с данными координатами: (x1,y1) и (x2,y2)

5-9 класс

Формула для нахождения расстояния: картинка снизу
И всё это в паскаль. Спасибо.

Клевeр 25 мая 2014 г., 18:09:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kuchakucha
25 мая 2014 г., 20:59:30 (9 лет назад)

Program Rastoyanie;
var x1,x2,y1,y2,S:real;
begin
write('введите координаты');
readln(x1,x2,y1,y2);
S:=sqrt(sqr(x2-x1)+sqr(y2-y1));
writeln(s);
readln;
end.

Надеюсь на лучший ответ:)

Ответить

Другие вопросы из категории

1запишите команду с помощью которой можно изменить параметры страницы в ворде

2запишите команду для изменение внешнего вида таблицы
3запишите команду с помощью которой можно изменить формат символа

В некоторм каталоге хранился файл Днепр.jpg.в этом каталоге создали подкаталог с именем Реки и переместили в него файл Днепр.jpg,после чего полное имя

файла стало Е:\ГЕОГРАФИЯ\ФОТО\РЕКИ\Днепр.jpg.Каково полное имя каталога,в котором хранился файл до перемещения? ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!!!!!!

Читайте также

2 задачи по программированию: 1) Три точки заданы своими координатами (x1,y1),

(x2,y2), (x3,y3). Напишите программу, позволяющую выяснить, какие из них находятся на максимальном расстоянии друг от друга, и вывести на печать значение этого расстояния. Вычисление расстояния между двумя точками оформите в виде процедуры.

2) Даны действительные числа Х и Y. Напишите программу, позволяющую вычислить значение следующего выражения:

Z=(signX + signY)*sign(X+Y),

Составить программу, которая определяет, являются ли разные точки с координатами (X1,Y1) и (X2, Y2) симметричными относительно осей координат или

начала координат.

прочертить путь выполнения алгоритма для следующих значений параметров:

А) X1= -1, Y1=6, X2=1, Y2=6.

Б) X1=6, Y1=7, X2=1, Y2=6

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам



Вы находитесь на странице вопроса "Вычислите расстояние между двумя точками с данными координатами: (x1,y1) и (x2,y2)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.