Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

информатика,помогите пожалуйста:(

5-9 класс

Maltinova 10 янв. 2017 г., 6:18:32 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Antibot0990
10 янв. 2017 г., 7:33:48 (7 лет назад)

В ячейки D2 - D4 необходимо вставит формулу СРЗНАЧА(B2:C2) Решение в файле

Ответить

Другие вопросы из категории

Алгоритмические вычесления значение линейной функции у=(2х+4):3 где х=4, у=4 Тип: линейный алгоритм Пожалуйста

помогите)))заранее спасибо))

если не сможете решить хотябы объясните))))

Помогите пожалуйста ***

Книга, набранная с помощью компьютера, содержит 250 страниц. На каждой странице 45 строк, в каждой строке-50 символов. Каков объем информации в книге?

Удалить из строки символы между 1 и последней *, если *<2, то вывести сообщение.

вот программа, что не так?
var s:string; k1,k2,i:integer;
begin
writeln('введи строку');
readln(s);
k1:=pos('*',s);
for i:=1 to length(s) do
if s[i]='*' then k2:=i;
if (k1=0) or (k2=0) then writeln('нет ни одной *')
else if (k1<2) or (k2<2) then writeln('нет 1 звездочки')
else delete(s,k1,k2-k1+1);
write(s);
writeln;
readln;
end.
на 1 скрине просто удаляет *,а на 2 скрине выводит так...

Читайте также

Всем информатикам сюда. Помогите пожалуйста,люди добрые...(

1)S=1+2+3...+10
for, while, repeat.

2)S=2+4+6+8...+20

for, while, repeat.
надо короче решить с помощью этих трех программ этот пример. что бы выходил этот ответ...помогите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

помогите пожалуйста кто хорошо разбирается в информатике

вставьте пропущенные слова
1) Сообщение ,,. , если оно выражено на языке , доступным для получателя .
2) Логическое познание Это ,,,,, (только одно слово)

3) Сообщение,,,,,,, является информативным для человека, если оно обладает такими характеристиками , как ,,,,,,,,,, и понятность ,
помогите пожалуйста если не трудно!!!!!!




Вы находитесь на странице вопроса "информатика,помогите пожалуйста:(", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.