Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите хотя бы что не буть :)

5-9 класс

Ketev 01 марта 2014 г., 5:22:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nata9615
01 марта 2014 г., 6:27:38 (10 лет назад)

1)7 бит на 1 символ (2 ^ 7 = 128) 

7 бит * 3072= 21504 бит\8 = =2688 байт\1024 = 2,625кбай
2)6*48*64*7\1024=90кбайт.

Ответить

Другие вопросы из категории

чё такое компютерная. сестела
1)Носитель информации имеет объем 1 гбайт. Сколько мбайт памяти останется свободно , если разместить на нем 16 книг, состоящих из 256 страниц. На каждой

странице 80 строк по 64 символов. Текст закодирован в кодировке Unicode (1 символ- 2 байта). Ответ 984 нужно решение !!!!
2) Сколько времени ( в секундах) займет передача файла объемом 6784 кбайт по некоторому каналу, если скорость передачи данных по этому каналу 1 мбит/с? (1мбит=1024кбит) ответ 53 нужно решение !!!

Для ремонта школы использовали белую, синюю и коричневую краски. Израсходовали одинаковое количество банок белой и синей краски. Сообщение о том,

что закончилась банка белой краски, несет 2 бита информации. Синей краски израсходовали 8 банок. Сколько банок коричневой краски израсходовали на ремонт школы?

Читайте также

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!



Вы находитесь на странице вопроса "Помогите хотя бы что не буть :)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.