Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите написать программу для нахождения среднего арифметического пять чисел:a,b,c,d,f.результат:Р. плиииз помогите,оценка между тройкой и пятеркой!!!

5-9 класс

Smaley 22 марта 2014 г., 4:44:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Annaosyan
22 марта 2014 г., 7:32:28 (10 лет назад)

Т.е. "4" выходит?) Вот решение, но можно было короче, а можно было .NET подключить ещё... Но это вот классика)
var
  a, b, c, d, f, P: real;
begin
  readln(a, b, c, d, f);
  P := (a + b + c + d + f) / 5;
  writeln(P);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста написать

1) Даны натуральные числа
а и b (а>b). Найти результат и остаток
целочисленного деления а на b, не используя стандартных операций DIV и MOD.

Самолет находиться на высоте 5000 метров. Обнаружилась неисправность работы двигателя. Самолет начал падать. Бортовой комьютер производит диагностику

неисправности и сообщает пилоту о необходимых действиях. Для решения этой задачи ему нужно выполнить 10(8) (в восьмых) вычислительных операций. Быстродействие компьютера 1 млн оп/сек. успеет ли летчик спасии самолет если минимальная высота, на которой самолет можно вывести на пике 2000 метров?

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм



Вы находитесь на странице вопроса "помогите написать программу для нахождения среднего арифметического пять чисел:a,b,c,d,f.результат:Р. плиииз помогите,оценка между тройкой и пятеркой!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.