Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

2) Алфавит некоторого языка состоит из 24 символов. При письме используют пробелы, точки, запятые. Каков информационный вес одного символа? Каков размер

5-9 класс

сообщения из 200 символов в байтах?

MaliceMort 27 янв. 2015 г., 1:12:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Poi50
27 янв. 2015 г., 1:47:29 (9 лет назад)

Если я правильно рассуждаю,то получается так - 24 = 2 ^I
I=5
5*200 = 1000 \8= 125 байт

+ 0 -
Yasashayhrrj20
27 янв. 2015 г., 3:13:12 (9 лет назад)

Комментарий удален

+ 0 -
Ilyapetelnikov
27 янв. 2015 г., 5:46:47 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Перевести из 2 в 10 систему

1100000,1100100,1011110
и из 10 в 2
95,60,72,42.срочно

Исполнитель Кулинар предназначен для обжаривания лепешек. Лепешка считается готовой, если каждая ее сторона жарилась одну минуту.

Среда исполнитель_ сковорода, на которой помещается две лепешки
составть алгоритм приготовления 5 лепешек за 5 минуты

10) Ниже записана программа. Получив на вход число , эта программа печатает два числа, и . Укажите наибольшее из таких чисел , при вводе которых алгоритм

печатает сначала 3, а потом 10.
var x, L, M: integer;
begin
readln(x);
L:=0; M:=0;
while x > 0 do begin
L:=L+1;
if M < x then begin
M:= (x mod 10) * 2;
end;
x:= x div 10;
end;
writeln(L); write(M);
end.
И объясните пожалуйста

Читайте также

Метеорологическая станция ведет наблюдение за температурой воздуха

Считается, что температура должна быть представлена целым числом. При этом она не может опускаться ниже минус 14 градусов и подниматься выше плюс 18 градусов. Каждое значение температуры записывается при помощи минимально возможного количества бит.За некоторый период времени станция сделала 144 измерения. Каков информационный объем результатов наблюдений? Ответ укажите в байтах.
Ответ:
Question 4
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Сколько различных сигналов можно передать при помощи такого табло, если на нем 7 лампочек?
Ответ:
Question 5
Баллов: 1
В двенадцатиэтажном одноподъездном доме устанавливают цифровой домофон. Какое минимальное количество бит потребуется для кодирования номера каждой квартиры, если на каждом этаже 8 квартир?
Ответ:
Question 6
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 196 различных сигнала?
Ответ:
Question 7
Баллов: 1
Метеорологическая станция ведет наблюдение за направлением ветра. Результатом одного измерения является одно из восьми возможных направлений, которое записывается при помощи минимально возможного количества бит. Станция сделала 216 измерения. Каков информационный объем результатов наблюдений? Ответ укажите в байтах.
Ответ:
Question 8
Баллов: 1
Алфавит некоторого языка состоит из 54 символов. Оцените информационный объем сообщения в БАЙТАХ длиной в 120 символов.
Ответ:
Question 9
Баллов: 1
Обычный дорожный светофор без дополнительных секций подает 6 видов сигналов (непрерывный красный, непрерывный желтый, непрерывный зеленый и мигающий красный,мигающий желтый,мигающий зеленый). Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 72 сигнала светофора. Оцените данный информационный объем в байтах.
Ответ:
Question 10
Баллов: 1
Алфавит некоторого языка состоит из 7 символов. Оцените информационный объем сообщения в БИТАХ длиной в 21 символ.
Ответ:
Question 11
Баллов: 1
Обычный дорожный светофор без дополнительных секций подает 6 видов сигналов (непрерывный красный, непрерывный желтый, непрерывный зеленый и мигающий красный,мигающий желтый,мигающий зеленый). Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 45 сигналов светофора. Оцените данный информационный объем в битах.
Ответ:
Question 12
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 64 различных сигнала?
Ответ:



Вы находитесь на странице вопроса "2) Алфавит некоторого языка состоит из 24 символов. При письме используют пробелы, точки, запятые. Каков информационный вес одного символа? Каков размер", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.