Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

нарисовать логическую схему,и определить значение сигналов на входах и выходе.

10-11 класс

Baxmd 26 нояб. 2013 г., 1:19:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastya2013g
26 нояб. 2013 г., 4:02:48 (10 лет назад)

F=\bar A\bar B+C+A=\overline{A+B}+A+C=\overline{(A+B)\cdot \bar A}+C= \\ \overline{A\bar A+B\bar A}+C=\overline{B\bar A}+C=A+\bar B+C
Таблица истинности приведена во вложении.

+ 0 -
лина113
26 нояб. 2013 г., 6:07:56 (10 лет назад)

Я только не понял, что такое "определить значение сигналов"? Таблица истинности?

+ 0 -
Natik951
26 нояб. 2013 г., 7:11:59 (10 лет назад)

скорей всего да

+ 0 -
Meyin
26 нояб. 2013 г., 9:29:22 (10 лет назад)

спасибо большое. вы супер!!!!!!!*****

+ 0 -
777S
26 нояб. 2013 г., 11:10:26 (10 лет назад)

Размеры "спасибок" тут принято выражать звездочками)))

+ 0 -
Rmrmmrrm
26 нояб. 2013 г., 14:08:55 (10 лет назад)

ахах) благодарю вас еще раз * * * *

Ответить

Другие вопросы из категории

C4.

На плоскости дан набор точек с целочисленными координатами.Найти площадь наибольшего четырёхугольника ,у которого 2 точки лежат на оси ОХ,а 2 другие по разные стороны от оси ОХ.

1)

Читайте также

1)Определите значение переменной c после выполнения следующего фрагмента программы:

a :=40 ;
b := 10;
a := - a / 2*b,;
if a > b then
c := b - a
else c := a - 2 * b

2)Определите значение переменной c после выполнения следующего фрагмента программы:
a := 5;
a := a + 6;
b := - a;
c := a - 2 * b

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса "нарисовать логическую схему,и определить значение сигналов на входах и выходе.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.