Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите в паскале.

5-9 класс

1)Дан вес человека.Определить и вывести на экран, в какой весовой категории он окажется в боксе если; меньше 60 кг- легкий вес, от 60 до 75 средний вес, свыше 75 тяжелый вес.
2)Составить программу, которая спрашивает "Который час?" и в зависимости от ответа сообщает: "Доброй ночи","Доброе утро".Добрый день","Добрый вечер".

маша5545 31 янв. 2017 г., 19:16:08 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
01alena02
31 янв. 2017 г., 20:23:34 (7 лет назад)

1.
var P:real;
Begin
readln(P);
if P<60 then
writeln('Легкий вес') else
if (p>=60) and (p<=75) then
writeln('Средний вес') else
writeln('Тяжелый вес');
End.
2.
var P:real;
Begin
writeln('Который час');
readln(P);
if (P<=6) and (p>=0) then
writeln('Доброй ночи') else
if (p>6) and (p<=12) then
writeln('Доброе утро') else
if (p>12) and (p<=18) then
writeln('Добрый день') else
writeln('Добрый вечер');
End.

Ответить

Другие вопросы из категории

ваня учится в 1 классе и хорошо знает таблицу умножения но не знает английского языка.Какое из сообщений будет для Вани информитивным?

А)2*8=16

Б)MY FRIEND IS SCHOOLBOY

C)Ваня учится в школе

D)в английском алфавите 26 букв

E)6 MULTIPLAY 8 EQUAL 48

приведите примеры понятий противоречащих и противоположных....

пожалуйста,надо очень..

Помогите пожалуйста решить задачи по теме "Составление и реализация программ с использованием массивов.Вывод и ввод элементов одномерного массива".

Задача №1
Составить блок-схему и программу для решения следующих задач. Дан массив целых чисел. Найти произведение элементов массива с нечетными номерами.
Задача № 2
Составить программу Pascal для решения задачи. Дан одномерный массив целого типа, получить другой массив, состоящий только из четных чисел исходного массива, меньше 10 или сообщить, что таких чисел нет. Полученный массив вывести в порядке возрастания элементов.

Читайте также

Помогите пожалуйста! напишите программу паскаль. вроде циклы

Дано натуральное число N. Определить, является ли оно совершенным. Совершенное число N равно сумме его делителей, не превосходящих само N.

Хэлп! Срочно!

Дан ряд чисел: 1+2+2+4+8+32... (умножаем на предыдущее число). Пользователь вводит сколько должно быть чисел в этом ряду, а программа должна посчитать их сумму. Плиз, напишите в Паскале!



Вы находитесь на странице вопроса "Напишите в паскале.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.