Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Программирование.Язык Паскаль.

10-11 класс

Помогите пожалуйста,нужно нарисовать блок схемы и написать программы

1)Дана строка и буква. Определить сколько слов в строке начинается на эту букву.Вывести эти слова.


2)Составить программу,которая в заданном слове с дефисом меняет местами части до и после дефиса

Vasilisa001 09 янв. 2017 г., 12:27:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yulechka6
09 янв. 2017 г., 14:15:42 (7 лет назад)

2 задача
var   
   s,a,b:string;
begin     
   writeln('Введите слово: ');  readln(s);     
   b:=Copy(s,1,Pos('-',s)-1);     
   a:=Copy(s,Pos('-',s)+1,Length(s)-Length(b));     
   writeln(a,'-',b);
end.

Ответить

Другие вопросы из категории

Помогите сделать работу по информатике. Пожалуйста.

......................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу.
............................................................................................
Учусь я на экономиста-бугалтера, так что думаю, моя профессия - это бухгалтер
Просто, объясните что это как это)))
Например: 1.скачай прайс лист 2. выпиши из этой таблицы то-то то-то 3.запиши то-то то-то
В общем так, чтоб мне стало понятно это задание) А то я скачиваю прайс лист, в котором одни наименования и цены, а что за конфигурации - понятия не имею.(

сходства windows и linux не менее 5
Ребятушки помогите родные!!!

Дан символьный файл f.Группы символов,разделенные пробелами(одним или несколькими) и не содержащие пробелов внутри себя,будем называть словами.Удалить из файла все однобуквенные слова и лишние пробелы.Результат записать в файл g.

Читайте также

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

Ребятки, помогите пожалуйста! Нужно решить задачку с помощью программирования языка Паскаля

Найдите любое трёхзначное число, кратное заданному P и не равное ему.

ПАСКАЛЬ!

как на языке паскаль записать
корень5x - корень4y +1
??



Вы находитесь на странице вопроса "Программирование.Язык Паскаль.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.