Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Заполнить массив из 10 элементов и выдать на экран числа кратные 2. Помогите пожалуйста!!!

5-9 класс

Polinanazarova 21 апр. 2015 г., 19:14:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Xomitov
21 апр. 2015 г., 20:30:17 (9 лет назад)

var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
read(a[i]);
for i:=1 to 10 do
if not odd(i) then write(a[i],' ');
end.

+ 0 -
GitlervsStalin
21 апр. 2015 г., 23:22:45 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

К вредоносным программам относятся

1. черви
2. змеи
3. вирусы
4. трояны
5. бояны

Помогите пожалуйста!!! Ответьте на вопросы которые можете!!!

1. Какие преимущества обеспечивают табличные информационные модели по сравнению со словесными описаниями? Приведите пример.
2. Любое ли словесное описание можно заменить табличной информационной моделью? Приведите пример.
3. Приведите примеры табличных информационных моделей с которыми вы встречались на уроках в школе.
4. Приведите примеры табличных информационных моделей с которыми вы встречались в повседневной жизни.
5. Каких правил следует придерживаться при составлении таблиц?
6. Информация каких видов размещается в столбцах таблицы?
7. К какому типу относится "Табель успеваемости", расположенная в конце дневника.
8. Приведите примеры таблицы ОС
9. Приведите примеры таблицы ООО
10. В какой жизненной ситуации могут оказаться полезными вычислительные таблицы? Приведите предмет.
11. На что следует обращать внимание при заполнении итоговой строки (столбца)
12. Приведите примеры двух классов, объекты которых находятся в отношении взаимно однозначного соответствия.

Чему равна разность 1011₁₆ и 110000₂?

Читайте также

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.

ПОМОГИИТЕЕ!:((СОВСЕМ НЕ ПОНИМАЮ ИНФОРМАТИКУ!!:(

Заполнить случайными целыми числами диапазона от 10 до 25,массив из 10 элементов.Вывести его на экран в столбец.

1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива.

2. Создать массив A из 10 элементов, заполненный случайным образом числами принадлежащих промежутку (0;20). Вывести полученный массив на экран. Вычислить количество элементов массива, значения которых не превышают среднее арифметическое значений его элементов.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

(Паскаль)2.Заполнить с клавиатуры массив из 10 элементов. Если

минимальный элемент находится в первой
половине массива увеличить каждый четный элемент массива в два раза, в противном случае массив
оставить без изменения. Вывести новый
массив на экран в виде строки.



Вы находитесь на странице вопроса "Заполнить массив из 10 элементов и выдать на экран числа кратные 2. Помогите пожалуйста!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.