Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

дана строка содержащая текст записанный строчными русскими буквами.получить в другой строке тот же текст записанный заглавными бувами

10-11 класс

Yualbina61 22 авг. 2014 г., 6:24:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rhbcnbyvtkmybr2001
22 авг. 2014 г., 9:05:19 (9 лет назад)

program upcase;
uses crt;
var
input:string;
begin 
writeln('Vvedite stroku: ');
 read(input);
 writeln(UpperCase(input));
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста с информатикой(паскаль)

Посчитать сумму первых 10 чётных чисел.(те которые делятся на 2 без остатка)

1)Вы подошли к светофору, когда горел желтый цвет. После этого загорелся зеленый. Какое количество информации вы при этом получили?

Я ответила, что всего 2 варианта. Оба можно записать 1 битом. Т.о., если я знаю о том, что горит желтый свет, то мне одним битом можно объяснить. что загорелся сигнал "выше желтого", либо "ниже желтого." 2)Вы подошли к светофору, когда горел красный свет. После этого загорелся желтый. Сколько информации вы при этом получили?

Читайте также

В школьной базе данных хранятся записи, содержащие информацию об учениках :<Фамилия>- 15 символов: русские буквы(первая прописная, остальные

строчные)
<Имя>- 12 символов: русские буквы(первая прописная, остальные строчные)
<Отчество>- 15 символов: русские буквы(первая прописная, остальные строчные)
<Год рождения>- числа от 1992 до 1999
Каждое поле записывается с использованием минимально возможного кол-ва бит. Определить минимальное кол-во байт, необходимое для кодирования одной записи, если буквы е и ё считаются совпадающими.

Помогите, пожалуйста, решить задачу по информатике (с объяснениями): Задача 3. Экранная клавиатура КПК позволяет вводить символы русского

и английского алфавита прикосновением пера к экрану. Для переключения между заглавными и строчными буквами используется клавиша Shift, нажатие на которую приводит к смене режима на время ввода одной следующей буквы, и клавиша Caps Lock для постоянной смены режима. Для смены алфавита с русского языка на английский используется клавиша au (клавиша находится между Ctrl и Alt). В начальном состоянии клавиатура находится в режиме строчных русских букв.

Требуется написать программу, выводящую минимальную длину

последовательности прикосновений пера для набора заданной строки.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла содержится строка длиной не более 50 скатолов, содержащая заглавные и строчные русские и английские буквы. Формат выходных данных:

В единственной строке выходного файла содержится единственное число - минимальная длина последовательности прикосновений пера для набора заданной строки.

Примеры файлов входных данных: Примеры файлов выходных данных:

Строка 7

ПРИВЕТhеllо 14

Помогите пожалуйста составить

программу на ''Pascal ABC'')

Дана строка, содержащая текст на русском языке, и некоторая буква. Подсчитать, сколько слов начинается с указанной буквы.

Ребята, помогите срочно!!!!) завтра экзамен, и надо принести домашнюю работу.....нужно написать программку в Delphi. вот задание...."Дана

строка, содержащая не более двадцати латинских букв. Все вхождение «max» в ней заменить на «min» и «макс» на «мин». Подсчитать число таких замен." Буду очень благодарен, если кто поможет. прикрепляю так же образец, как именно должен выглядеть код программы. Заранее всем кто поможет огромное СПАСИБО!!!!!!!!!!

Преобразовать строку, содержащую выражение на Си с операциями

(=,==,!=,a+=,a-=), в строку, содержащую эти же операции с синтаксисом языка
Паскаль (:=,=,#,a=a+,a=a-). Вывести результат на экран.



Вы находитесь на странице вопроса "дана строка содержащая текст записанный строчными русскими буквами.получить в другой строке тот же текст записанный заглавными бувами", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.