Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

sqrt2+sqrt2....+sqrt2 N- корней поэтому условию помогите составить программу в паскаль пожалуйста

10-11 класс

Ranilgalimov99 24 апр. 2015 г., 22:41:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kissa24
24 апр. 2015 г., 23:23:40 (9 лет назад)

var
n:real;
begin
readln (n);
n:=n*sqrt (2);
writeln (n);
end.

Ответить

Другие вопросы из категории

Даны следующие описания переменных:

var A,B:set of char; x:char;
Переменной B присвоить множество, полученное из A:
а) добавлением элемента x;
б) удалением элемента x.

Помогите сделать программу pascal. В одномерном массиве с четным количеством элементов (2N) находятся координаты N точек плоскости. Они располагаются в сле

дующем порядке: x1y1х2, у2, х3, у3, и т. д. Определить кольцо с центром в начале координат, которое содержит все точки.

помогите плиз Написать программу для расчета по двум формулам. предварительно подготовтье тестовые примеры с помощью калькулятора. Отсуствующие

в языке функции выразить через имеющиеся. На печать вывести значения исходных данных и результаты вычислений.

х^3*tg^2*((x+b)^2)+a/(корень из (x+b));

(bx^2-a)/(e^ax-1).

Читайте также

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ ПОЖАЛУЙСТА ПОМОГИТЕ!

двум приятелям родители подарили по новому мотоциклу .подростки поспорили кто быстрее пройдет обкатку двигателя 2500 км. первый проехал километры за 12 дней, а второй в первый день проехал 150 км, а в каждый следующий он прибавлял 20 км. нужно разрешить их спор и выявить кто сделал обкатку быстрее

Дан одномерный массив A размерностью N(<=0). Значение массива ввести с клавиатуры, заполнить массив с помощью генератора случайных чисел. найти среднее

арифметическое и количество всех положительных элементов массива))
Помогите составить программу в Паскале, буду благодарна:)



Вы находитесь на странице вопроса "sqrt2+sqrt2....+sqrt2 N- корней поэтому условию помогите составить программу в паскаль пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.