Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

2) Составитьб блок сзему которое уменьшает первое веденное число в два раза. Если оно бльше второго числа по обсолютной велечине( по модолю) если не

5-9 класс

больше, то остается неизменным.

CUCI 17 марта 2015 г., 16:51:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ОличЧка
17 марта 2015 г., 18:41:20 (9 лет назад)

Решение во вложении ⇒

Ответить

Другие вопросы из категории

написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или

похудеть.по формуле рост минус 100...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ...(( ну ни как не могу додуматься(( помогите (( вот сама написаная программа

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
write('введите массу тела');
read(ves);
write('введите рост в см');
read(rost);
optVes:=rost-100;
if ves>optVes then write('вам необходимо похудеть' );
if ves<optVes then write('вам необходимо поправиться');
if ves=optVes then write ('ваш вес оптимальный')
End.

Решите 1 задачу пожалуйста
Подскажите пожалуйста как решить)

Определите значение переменной x после выполнения следующего алгоритма, представленного в виде блок-схемы.

Читайте также

Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет.составьте программу

отбора сотрудников.
Напишите программу, в результате выполнения которой первое введенное число уменьшается в 3 раза, если оно больше третьего, а третье становится разностью третьего и второго, если оно больше второго

два сообщения содержат одинаковое количество символов.Количество информации в первом тексте в 1,5 раза больше,чем во втором.Сколько символов содержат

алфавиты,с помощью которых записаны сообщения,если известно,что число символов в каждом алфавите не превышает 10 и на каждый символ приходится целое число битов?



Вы находитесь на странице вопроса "2) Составитьб блок сзему которое уменьшает первое веденное число в два раза. Если оно бльше второго числа по обсолютной велечине( по модолю) если не", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.