Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

C(10) Определить наименьший элемент массива С и его номер, С<0

10-11 класс

Ребзя, помогите плиз

Arcen2306 02 мая 2013 г., 3:14:24 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
марьяна9
02 мая 2013 г., 5:16:48 (11 лет назад)

var
   i,n,min:integer;
   c:array[1..10]of integer;
begin
writeln('Массив C:');
n:=1;
for i:=1 to 10 do
  begin
  c[i]:=random(-10,10);
  write(c[i],' ');
  if i=1 then min:=c[1]
     else
        if c[i]<min then
           begin
           min:=c[i];
           n:=i;
           end;
  end;
writeln;
writeln('min=',min,' n=',n);
end.

Ответить

Другие вопросы из категории

Доброго вечера.

Необходимо написать программу на JS, которая бы выводила две гиперссылки на некоторые сайты, а затем определяла бы время в секундах между щелчками мыши на эти самые гиперссылки и на какую именно гиперссылку кликнули в первый раз.
Заранее спасибо.

как вставить картинку в html страницу, картинку???? помогите пожалуйста, мне сегодня нужно.

если можно объясните пошагово.
заранее спасибо!!)))

На

рисунке изображена блок-схема. Какое значение будет присвоено переменной X
после выполнения алгоритма? решите
задачу, решение отразите в отчете

Читайте также

определить наименьший элемент массива С и его номер

массив (10)
ограничения С < 0

Помогите мне пожалуйста с программой..(В паскале) Опишите процедуру поиска наибольшего и наименьшего элемента массива. С помощью этой процедуры составить

программу, которая определяет совпадают ли наибольший и наименьший элементы двух массивов A[1..n], B[1..n].

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

Задан одномерный массив размером 40. Определите количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного

числа 7 и меньше 10. Вывести количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного числа 7 и меньше 10 на монитор



Вы находитесь на странице вопроса "C(10) Определить наименьший элемент массива С и его номер, С&lt;0", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.