Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу в Borland Pascal.

5-9 класс

Задачи на двумерные массивы.
зад.1
Найдите минимальное значение столбцов таблицы.
зад.2
найдите среднее арифметическое значение элементов строк двумерного массива.

11KsUsHkA2001 03 сент. 2013 г., 3:59:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
02081958
03 сент. 2013 г., 6:23:23 (10 лет назад)

Смотри во вложениях, если требуются объяснения, то пиши под комментарии.

+ 0 -
LerikSky
03 сент. 2013 г., 7:21:37 (10 лет назад)

и там и там n- ого столбца.

+ 0 -
Mega420
03 сент. 2013 г., 9:51:12 (10 лет назад)

вторую я уже сам решил

+ 0 -
Star2005
03 сент. 2013 г., 12:42:13 (10 лет назад)

ок возьмус за первую.

+ 0 -
Хорикка
03 сент. 2013 г., 14:46:10 (10 лет назад)

вообще первая звучит так :

+ 0 -
Croshcalena
03 сент. 2013 г., 16:14:28 (10 лет назад)

найти наименьшие элементы КАЖДОГО столбца таблицы

Ответить

Другие вопросы из категории

var a, R : integer;

Function F(x : integer) : integer;
begin
if x<= 0 then F:=0
else F:=x+ F(x-2);
end;

begin
a:=8;
R:=F(a);
write(R);
end.

В паскале ответ 20, как он получается? объясните поподробнее

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

С клавиатуры вводятся 100 чисел. Найти сумму тех из них, которые больше 10.

На языке Паскаль. Очень нужно!

Читайте также

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)



Вы находитесь на странице вопроса "Написать программу в Borland Pascal.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.