Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Записать на языке программирования ( паскаль):

10-11 класс

1)5* корень( 2х- у^2) - у^3/5
2)корень (у^4)

Mcaltynaika21 06 апр. 2015 г., 23:46:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
123kaefy
07 апр. 2015 г., 0:48:10 (9 лет назад)

5 * sqrt (2 * x - sqr(y)) - sqr(y)*y/5
sqrt (sqr(sqr(y)))

Ответить

Другие вопросы из категории

Написать программу в паскале, которая после введенного с клавиатуры числа(в диапазоне от 1 до 99), обозначающий денежную единицу, дописывал слово

"Копейка". Например ,5 копеек,41 копейка и тд.

Вот мои попытки создать программу:

Program Kopeika;
Var a:integer;
begin
Writeln('Vvedite chislo');
Readln(a);
Case a of
'1,21,31,41,51,61,71,81,91': a:='Kopeika ';
'2..4,22..24,32..34,42..44,52..54,62..64,72..74,82..84,92..94': a:='Kopeiki ';
'5..20,25..30,35..40,45..50,55..60,65..70,75..80,85..90,95..99': a:=' Kopeek';
end;
Readln;
end.

Помогите! Что здесь не так? как достроить крышу??

и помогите, пожалуйста, окно сделать

Помогите)

Дана последовательность действительных чисел поменять местами наибольший и наименьший элементы

Поясните пожалуйста, откуда в условии видно, что 2 знака кодируются 10 битами? A 9 № 3684.

Для пе­ре­да­чи чисел по ка­на­лу с по­ме­ха­ми ис­поль­зу­ет­ся код
про­вер­ки чет­но­сти. Каж­дая его цифра за­пи­сы­ва­ет­ся в дво­ич­ном
пред­став­ле­нии, с до­бав­ле­ни­ем ве­ду­щих нулей до длины 4, и к
по­лу­чив­шей­ся по­сле­до­ва­тель­но­сти до­пи­сы­ва­ет­ся сумма её
эле­мен­тов по мо­ду­лю 2 (на­при­мер, если пе­ре­даём 23, то по­лу­чим
по­сле­до­ва­тель­ность 0010100110). Опре­де­ли­те, какое число
пе­ре­да­ва­лось по ка­на­лу в виде 01100010100100100110? 1) 6543

Читайте также

Записать на языке программирования

a)-4,7*10^-2
б)-3,2*10^3

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!



Вы находитесь на странице вопроса "Записать на языке программирования ( паскаль):", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.