Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1)строка содержит одно слово. проверить будет ли оно читаться одинаково справа налево и слева направо.

5-9 класс

2)В записке слова зашифрованы - каждое из них записано наоборот. Расшифровать сообщение.

123kr 10 марта 2015 г., 8:46:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
руссичкаааа
10 марта 2015 г., 10:24:09 (9 лет назад)

1: var
s: string;
i:byte;
begin
read(s);
i:=1;
while (i>=length(s) div 2) and (si=s[length(s)-i+1]) do inc(i);
if si>=s[length(s)-i+1]
then writeln('да')
else writeln('нет');
readln;
end.
где si имеется ввиду s i-тое, тут не отображается видимо тож код какой-то.

Как то так.

2: Я не знаю

 

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Помогите!

Нужно написать программу в Паскале.
Нужно найти мах и мин в массиве и поменять их местами!

Женя готовил доклад по литературе. В докладе 12 строчек,в каждой строчке 22 символа.Определить количество информации,если а)в 1 символе 10 разрядов

двоичного кода б) в алфавите 115 букв в) в алфавите 128 букв г) в алфавите 125 букв

Читайте также

Дан массив из N целых чисел a1,a2...,aN.Вам нужно проверить,есть ли в этом массиве три числа сумма которых равно нулю.

Формат входных данных

В певой строке входного файла содержится одно целое число n(1<=n<=200).Во второй строке находятся n целых чисел a1,a2...aN (-1000<=ai<=1000)-елементы массива.

Формат выходных данных

В единственной строке выходного файла выведите одно слово "YES",если в этом массиве есть три числа сумма которых равна нулю.Иначе выведите "NO".

Для тех, кто любит "превращать одно слово в другое"!)))))))))))

Помогите!
Нужно "превратить" одно слово в другое вот пры
Ночь -> День
Рота -> Полк
Бант -> Коса
Бег -> Шаг
Море -> Суша
Миг -> Век

Проверить, является ли введенное

слово палиндромом (перевертышем, то есть одинаково читается слева направо и
наоборот).
Пример палиндрома: КАЗАК.



Вы находитесь на странице вопроса "1)строка содержит одно слово. проверить будет ли оно читаться одинаково справа налево и слева направо.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.