Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помоги,пожалуйстааа))

10-11 класс

Разработать, ввести в ЭВМ и отладить программу для
расчёта действительного расстояния между городами, если известно расстояние
между ними на карте и масштаб карты

Predtmariya 10 апр. 2013 г., 11:57:53 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Базя
10 апр. 2013 г., 12:39:52 (11 лет назад)

var a: real;
    b: longint;
begin
     write('Введите расстояние (в см): ');
     readln(a);
     write('Масштаб 1:');
     readln(b);
     writeln(a * b, ' см = ', a * b / 100, ' м = ', a * b / 100000, ' км');
end.


Ответить

Другие вопросы из категории

построить алгоритм трех задач.
1.Для одновременного запуска сразу нескольких ожидающих потоков используется?

2. Для запуска только одного из нескольких ожидающих потоков используют?
3. Для исключения одновременного доступа к разделенным ресурсам несколькими потоками и без возможности многократной блокировки одним потоком используют?
4. Для одновременного доступа к разделяемому ресурсу заданного количества потоков используют?
5. Для исключения одновременного доступа к разделяемому ресурсу несколькими процессами используют с возможностью многократной блокировки?
Варианты ответов для пятого вопроса!!!
а) событие б) семафор в) мьютекс г) критическая секция д) нет правильно ответа
Варианты ответов для вопросов 1-4:
а) auto reset event b) semaphore c) mutex d) critical section i) manual reset event
Помогите пожалуйста!!!

Читайте также

Нужно выполнить в excel

Задание № 1.Помогите пожалуйстааа

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!



Вы находитесь на странице вопроса "Помоги,пожалуйстааа))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.