Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, пожалуйста! Кит 6 класс

5-9 класс

няшенька745 23 янв. 2017 г., 13:06:02 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Milena99
23 янв. 2017 г., 14:04:13 (7 лет назад)

25) X = 5, Y = 10, Z = 225

Ответить

Другие вопросы из категории

1.Как называется операционная система,используемая в вашем компьютерном классе?

2.Какую файловую структуру используют операционная система на ваших компьютерах(одноуровневую,многоуровневую)?
3.Сколько физических дисководов работает на ваших компьютерах?Сколько логических дисков находится на физических и какие имена они имеют в операционной системе?
4.каким правилам подчиняются имена файлов в вашей ОС?
5.Что такое путь к файлу на диске,полное имя файла?
6.научитесь инициализировать работу программ из программных файлов(типа exe,com)

Решите пож-та плиииитиз)))))

Читайте также

ИНФОРМАТИКА 2 класс помогите с заданием ) 2 класс !!!!!!

помогите с заданием ) 2 класс !!!!!! ПОЖАЛУЙСТА
обведите синим два слова с одинаковым мешком букв:
1) мандарин
2)командир
3)светофор
4)помидор
5)пудель
:)спаниель
7)апельсин
8)кардамон
9)мойдодыр
и пожалуйста обьясните как это делать плиииз :*

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "Помогите, пожалуйста! Кит 6 класс", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.