Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте алгоритм вычисления по фрмуле

10-11 класс

S=П(Rl+rl+R^2+r^2)
R=10
l=15
r=7

Lennon2002 26 окт. 2016 г., 21:06:38 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daepta
26 окт. 2016 г., 22:29:23 (7 лет назад)

uses crt;
var s,l,r,k:real;
begin
k:=10;
l:=15;
r:=7;
s:=Pi*(k*l+r*l+sqr(k)+sqr(r));
writeln('s=',s);
end.

Ответить

Другие вопросы из категории

Каким термином называется концептуальная структура персонального компьютера, от которой зависит, каким образом будет проводиться обработка информации, а

также принципы взаимодействия технических средств и программного обеспечения? Это понятие в широком смысле определяется также как искусство проектирования различных сооружений.
В качестве ответа укажите одно слово

Решите 7 пожалуйста.....
помогите решить задачу

Читайте также

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

1. Линейный алгоритм.



Составить алгоритм вычисления
площади поверхности цилиндра S= 2*π*r(h+r).




ПОМОГИТЕ РЕШИТЬ.

Записать выражение по правилам языка turbo-pascal и составить алгоритм вычисления
решите выражение под номером 9

Помогите составить алгоритм!

Составьте алгоритм(в паскале\на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.



Вы находитесь на странице вопроса "составьте алгоритм вычисления по фрмуле", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.