Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны положительные числа А и В(А>В).На отрезке длины А размещено максимально возможное количество отрезков длины В(без наложений).Не используя операции

1-4 класс

умножения и деления,найти количество отрезков В,размещенных на отрезке А.

Arryaguzova 24 июля 2016 г., 21:35:43 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ромарио1
24 июля 2016 г., 23:00:35 (7 лет назад)

var a,b,k :integer;
begin
k:=0;
readln(a,b);
While a > b do
begin
a:=a-b;
k:=k+1;
end;
writeln(k);
end.

Ответить

Другие вопросы из категории

Читайте также

Дано три числа - длина стороны квадрата и длины сторон прямоугольника. Определить, можно ли прямоугольник поместить в квадрат.

Входные данные:
Во входном потоке задано три вещественных числа - сторона квадрата и стороны прямоугольника соответственно. Значение всех исходных величин не превышает 30000.

Выходные данные:
В выходной поток вывести 'YES' или 'NO'.

Пример входного файла
5 4 5
Пример выходного файла
YES

Даны действительные числа x,y,z Если все числа положительны, увеличить их значения в 2 раза;во всех отальных случаях отрицательные числа заменить их

модулями, а положительные оставить без изменения.(Надо написать программу на паскале)



Вы находитесь на странице вопроса "Даны положительные числа А и В(А>В).На отрезке длины А размещено максимально возможное количество отрезков длины В(без наложений).Не используя операции", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.