Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить алгоритм и программу нахождения площади заштрихованной области( а-сторона квадрата, r-радиус круга) Дано четырехзначнок число х.

5-9 класс

Составить алгоритм и программу, которая выводит цифры данного числа в обратном порядке

SashkaFantazyLol 04 февр. 2017 г., 10:34:12 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nedorezovaeliz
04 февр. 2017 г., 13:14:07 (7 лет назад)

var r,a:real;
Begin
    read(r,a);
    writeln(a*a-pi*r*r);
End.

var n,n1:integer;
Begin
    read(n);
    n1:=1000 * (n mod 10);
    n1:=n1 + 100 * (n mod 100 div 10);
    n1:=n1 + 10 * (n mod 1000 div 100);
    n1:=n1 + 1 * (n div 1000);
    writeln(n1);
End.

Ответить

Другие вопросы из категории

информатика

третье
решите плиз

Решите пожалуйста!!!

Переведите следующее число в двоичную систему счисления:
Расписать всё по действиям!!!

Напишите пожалуйста программу на Turbo pascal :

Найти частное двух целых чисел вводимых с клавиатуры

помогите решить задачу:

даны 3 имя,Джули,Линла и Айрис.
даны 3 города,Париж ,РИМ,Чикаго,
3 прафессии: кино,балет и пение,
1.Джели живет не в Париже,а Линда не в Риме.
2. парижанка не снимается в кин
3.линда равнодушна к балету.
где живет Айрис и какова ее профессия?

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "Составить алгоритм и программу нахождения площади заштрихованной области( а-сторона квадрата, r-радиус круга) Дано четырехзначнок число х.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.