Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОЖАЛУЙСТА ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ ОТ НАЧАЛА ДО КОНЦА !!!

5-9 класс

ОЧЕНЬ СРОЧНО!
Напишите программу, которая получив число ,выводит на экран соответствующий день недели. Например, ввели число 2, программа должна вывести "вторник". Если число не выходит за пределы 1...7, то должно быть выведено сообщение , сто такого дня нет.

Alina1003 18 окт. 2014 г., 0:20:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Apple3
18 окт. 2014 г., 1:45:21 (9 лет назад)

Вот program pr; var a:integer; begin write('Введите номер дня недели: '); readln(a); case a of 1: writeln('Понедельник'); 2: writeln('Вторник'); 3: writeln('Среда'); 4: writeln('Четверг'); 5: writeln('Пятница'); 6: writeln('Суббота'); 7: writeln('Воскресенье'); else writeln('Такого дня недели нет') end; end.

+ 0 -
Достоин
18 окт. 2014 г., 3:13:58 (9 лет назад)

принял.

+ 0 -
Ritalelyuk
18 окт. 2014 г., 5:06:15 (9 лет назад)

Вот. program pr;
var a:integer;
begin
write('Введите номер дня недели: ');
readln(a);
case a of
1: writeln('Понедельник');
2: writeln('Вторник');
3: writeln('Среда');
4: writeln('Четверг');
5: writeln('Пятница');
6: writeln('Суббота');
7: writeln('Воскресенье');
else writeln('Такого дня недели нет')
end;
end.

Ответить

Другие вопросы из категории

Нужно всё с решением.

задача № Информационное сообщение объёмом 2.5 Кбайт передаётся со скоростью 2560 бит/мин. За сколько минут будет передано данное сообщение?
задача № Средняя скорость передачи данных с помощью модема равна 36 864 бит/с. Сколько секунд понадобится модему, чтобы передать 4 страницы текста в 8-битной кодировке КОИ8, если считать, что на каждой странице в среднем 2304 символа?
задача № Сколько секунд потребуется модему, передающему сообщения со скоростью 14400 бит/с, чтобы передать сообщение объёмом 225 Кбайт?

Помогите пожалуйста !!!

Переделать слова так чтобы они подходили к слову
Бег
- - -
- - -
- - -
- - -
Шаг

Море
- - - -
- - - -
- - - -
- - - -
Суша

Миг
- - -
- - -
- - -
- - -
- - -
- - -
- - -
Век

Помогите пожалуйста !!

Читайте также

Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу «Доброе утро», «Добрый день», «Добрый вечер», «Спокойной ночи» в

зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"

Вывести на экран все четные числа, начиная с числа N и заканчивая числом M

Подсказска:
i это текущие значения
N до M значит от начала до конца , начальное число N, концовое M
mod использоватсья надо, поомгите пожалуйста, отблагодарю

Прошу помогите написать программу в Паскале)

С клавиатуры ввели число. Если это число нечетное, то нужно найти сумму чисел в диапазоне от 1 до этого числа, иначе вывести сообщение о том, что число нечетное.

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.



Вы находитесь на странице вопроса "ПОЖАЛУЙСТА ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ ОТ НАЧАЛА ДО КОНЦА !!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.