Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

программа.

5-9 класс

на цикл с постусловием.
вычислить сумму n членов последовательности,где общий член последовательности задан формулой: ak=k/(sqr(k)+1)

20Alex02 23 марта 2015 г., 17:12:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Annadenusovao
23 марта 2015 г., 19:09:53 (9 лет назад)

Var
a,S:real;
k,n:integer;
begin
readln(n);
k:=1;
S:=0;
repeat
  a=k/(sqr(k)+1)
  S:=S+a;
until k=n;
writeln(S);
end.

 

Ответить

Другие вопросы из категории

Помогите пожалуйста!!!!

Задания1
A=315^8 B=D1^16 Какое из чисел С записанны в двоичном системе,отвечает условию А<C<B
1) 11010010
2) 1101000
3) 11001010
4)11000111
задание 2
Чему равна разность чисел 50^16 16^18
1)136^8
2)102^8
3)82^16
4) 10011110^2
Помогите пожалуйста ОГРОМНОЕ СПАСИБО!!!!!!!!

Приведите все алгоритмы из трёх команд, которые переместят Робота из исходного положения в клетку Б.

Существует ли для этой задачи алгоритм, при выполнении которого Робот делает:а)два шага; б)четыре шага; в)пять шагов; г)семь шагов; д)2001 шаг; е)2006 шоаов?

Читайте также

Помогите с программой по информатике

Найти средний рост класса. Написать программу. 10 человек
Самый наименьший рост 162 самый высокий 170

Пожалуйста! Напишите программу для паскаля-

Имеются два числа:
а) вычислите сумму и разность этих чисел, используя два оператора readln.
б) перепишите программу так, чтобы использовался один оператор readln.
в) добавьте комментарии к программе.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Архиваторы - это: а) работники библиотеки, работающие с архивами; б) люди, создающие электронные библиотеки; в) программы, предназначенные для создания

электронных базы данных; г) программы, позволяющие сжимать информацию; д) ни одно из выше перечисленного.



Вы находитесь на странице вопроса "программа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.