Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала вводится с клавиатуры

10-11 класс

Fyjfyjgjgjg 21 июля 2013 г., 10:07:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nataljanenko
21 июля 2013 г., 12:00:57 (10 лет назад)

Картинка длжна быть в папке с программой и быть в формате BMP

uses
graphabc;

var
n: string;
b: Picture;
s:integer;

begin
writeln('введите расстояние до зеркала');
readln(s);
write('Введите имя файла рисунка: ');
readln(n);
window.Clear;
b := Picture.Create(n);
b.Load(n);
b.Draw(50, 50);
b.FlipHorizontal;
b.Draw(50+2*s,50);
end.

Ответить

Читайте также

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.



Вы находитесь на странице вопроса "составить программу строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала вводится с клавиатуры", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.