Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Опишите, какие действия с информацией (информационные процессы) будут выполнены учеником, если он: а) учит правило - запись информации

10-11 класс

в память

б) решает у доски задачу -

в) слушает музыку;

г) пишет письмо;

д) переводит текст с английского языка на русский;

е) пишет диктант.

милашкаок 12 нояб. 2013 г., 7:18:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Saramoning
12 нояб. 2013 г., 9:00:24 (10 лет назад)

б)использование записанной информации
в)изучение записанной информации
г)передача информации
д)перевод информации

Ответить

Другие вопросы из категории

помогите пожалуйста:

Напиши цифровой фильтр. На вход программе подаётся строка символов. На выходе должны быть только её цифры. Например, если на входе была строка
He110, k177en!
то на выходе должно быть
110177

2. В строке, состоящей из слов, разделённых одним или несколькими пробелами, вывести второе слово. Например, если на вход программе подавалась строка
Меня истина манит сияньем
то на выходе будет
истина

На вход подаётся строка. Вывести часть входной часть строки. Часть строки задаётся номером первого символа и количеством символов.

var
s: string;
n, k, i: integer;
Begin
readLn(s, n, k);
for i := n to n+k-1 do write(s[i]);
End.


2. На вход подаётся предложение на английском языке. Вывести все гласные строки в том порядке, в котором они встречались в строке.


(ключевой фрагмент)
for i := 1 to length(s) do
if s[i] in ['A', 'E', 'I', 'O', 'Y', 'a', 'e', 'i', 'o', 'y']
then write(s[i]);


Варианты программы определения, является ли строка полиндромом
--------------------------------------------------------------
var
s, s1: string;
i: integer;
Begin
readLn(s);
s1 := '';
for i := 1 to length(s) do s1 := s[i] + s1;

write('строка ');
if s1 <> s then write('не ');
writeLn('является полиндромом');
End.



var
s: string;
i, j: integer;
Begin
readLn(s);

i := 1;
j := length(s);
while (i < j) and (s[i] = s[j]) do begin
inc(i);
dec(j);
end;
write('строка ');
if s[i] <> s[j] then write('не ');
writeLn('является полиндромом');
End.


Читайте также

1. а) Перечислите задачи, которые должна решать проектируемая информаци­онная система «Приемная комиссия». б) Какие информационные процессы происходят на

различных этапах прием­ной кампании в вузе? в) Какая информация добавляется к базе данных на каждом этапе?

установите соответствие между информационными процессами и их характеристиками:1)изменение формы представления информации или ее содержания.2)процесс

передачи информации во времени.3)процесс передачи информации в пространстве

1)обработка.2)хранение.3)обмен

1)Сколько бит необходимо для записи выражения ПРОБЕЛ - это тоже символ.(ход решения)

2)Получить шестнадцатеричную форму внутреннего представления целого числа в 2-х
байтовой ячейке.(ход решения)
а) 1305
б) -1305

3) Чёрно-белая фотография разбита на точки,каждая из которых кодируется пятью битами информации,каков информационный объём фотографии 10х15 см,если 1 квадратный сантиметр содержит 1600 точек? (ход решения)



1. Умение общаться с другими людьми с помощью современных средств коммуникации относится к:

а). когнитивному уровню информационной культуры человека
б). поведенческому уровню информационной культуры человека
в). уровню воспитания
г). эмоционально-ценному уровню информационной культуры человека

2. Интенсивность общения к различным источникам информации и их характеристика относится к:
а). когнитивному уровню информационной культуры человека
б). поведенческому уровню информационной культуры человека
в). уровню воспитания
г). эмоционально-ценному уровню информационной культуры человека

3. Совокупность условий, средств и методов на базе компьютерных систем, предназначенных для создания и использования информационных ресурсов, - это:
а). информационная индустрия
б). информационная технология
в). информационная среда
г). информационный процесс



Вы находитесь на странице вопроса "Опишите, какие действия с информацией (информационные процессы) будут выполнены учеником, если он: а) учит правило - запись информации", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.